Willkommen, Gast
Angemeldet bleiben:

THEMA:

HILFE!!!AUF MEINER HOMEPAGE IST ALLES WEISS 09 Feb 2016 11:43 #42257

Hallo zusammen.Ich bin ganz neu hier und bisher hat mein Schwiegervater meine Joomla Homepage verwaltet . Leider ist er unverhofft verstorben und somit aus dem Rennen. Nun habe ich selber keine Ahnung damit. ..wirklich keine!
Ich habe mich eingeloggt und habe den aktualisieren Button gedrückt und seit da an ist alles weiss und ich kann nicht mehr zugreifen.
Bei Hostech hat man mir folgendes Mail geschickt:
Das Problem liegt bei Joomla.
[Mon Feb 08 15:26:22 2016] [error] [client 66.249.78.169] File does not exist: /var/www/web180/html/joomla/robots.txt
[Mon Feb 08 15:26:23 2016] [error] [client 66.249.78.155] PHP Fatal error:  Class 'Joomla\\Application\\AbstractApplication' not found in /var/www/web180/html/joomla/libraries/joomla/application/base.php on line 23
[Mon Feb 08 15:57:20 2016] [error] [client 89.217.115.67] PHP Fatal error:  Class 'Joomla\\Application\\AbstractApplication' not found in /var/www/web180/html/joomla/libraries/joomla/application/base.php on line 23
[Mon Feb 08 15:57:20 2016] [error] [client 89.217.115.67] File does not exist: /var/www/web180/html/joomla/favicon.ico, referer: raeuberwaerchstatt.ch/
Passen Sie dies an, damit die Webseite wieder funktioniert.
Fatal error: Class 'Joomla\Application\AbstractApplication' not found in /var/www/web180/html/joomla/libraries/joomla/application/base.php on line 23

Nun bin ich ziemlich ratlos und hoffe dass mir jemand helfen kann.
Danke schon mal für eure Bemühungen. ..

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

HILFE!!!AUF MEINER HOMEPAGE IST ALLES WEISS 10 Feb 2016 09:02 #42263

Hi
Da fehlt anscheindend, warum auch immer, eine Datei:
Fatal error: Class 'Joomla\Application\AbstractApplication' not found in /var/www/web180/html/joomla/libraries/joomla/application/base.php

Versuch mal folgendes:
- Verbinde dich mit FTP zum Host und Versuche die (Datei-)Version deines Joomla rauszukriegen*
- Hol dir ein neues Joomla-Paket gleicher Version, entpacke das lokal auf dem Rechner, und laden dann mal die fehlende Datei per FTP an die richtige Stelle hoch
- Problem behoben? Gut. Falls noch mehr Dateien fehlen (ähnliche Fehlermeldung), gleich mal das ganze Paket hochladen (Überschreiben = ja). Vorausgesetzt, du hast die richtige Version!!

Falls das Backend noch funktioniert/erreichbar ist, kannst du alternativ auch gleich das ganze Joomla-Paket über
Erweiterungen/installieren drüberinstallieren.

*Die Versionsnummer findest du in der Datei
/libraries/cms/version/version.php (Jommla 3.x.x)
oder in
/libraries/joomla/version.php (Joomla 2.5.x)

Viel Glück :)
Tu das was du kannst, mit dem was du hast, da wo du bist

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

HILFE!!!AUF MEINER HOMEPAGE IST ALLES WEISS 16 Feb 2016 14:55 #42290

Hallo smini3
ich hatte auch schon (selber...) meine HP zerschossen. Dann habe ich den Provider gebeten, mir die letzte funktionierende Version der HP aus seinem Backup zurück zu spielen. Hat wunderbar geklappt. Nur weiss ich nicht, wie lange zurück dein Provider die Backups vorrätig hat. Es ist jetzt eine Zeit her, seit dem Absturz. Aber versuche es doch mal. (Bei Novatrend kostet das CHF 45.-)
Tip, wenn die HP wieder läuft: Mit Akeeba regelmässig Backups selber erstellen und auf den eigenen PC herunterladen. Dann kannst du problemlos eine defekte Site wiederherstellen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Seite:
  • 1