Willkommen, Gast
Angemeldet bleiben:

THEMA:

phpass möchte installiert werden, kann aber nicht! 08 Jan 2022 15:38 #49920

Einer meiner Webseiten (Joomla 4.0.5) meckert unter System > Installieren > Überprüfen, es sei eine Erweiterung vorhanden, die gefälligst installiert werden solle. Es handelt sich um «phpass». Das Datum und die Versionsnummer lassen nichts gutes erahnen:

Allerdings gibt's diese Erweiterung auch bei anderen Joomla-4-Webseiten. Ohne Gemecker.

Aber wenn ich bei der oben erwähnten meckernden Webseite phpass installieren will, erscheint:

Bibliothek installieren: Library hat den gleichen Namen wie eine vom Joomla Core.
Die gefundenen Installationspakete konnten nicht installiert werden.: 10165
 

Gerne würde ich hier Ordnung schaffen, aber wie?

Vielen Dank und Gruss
Christof
Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

phpass möchte installiert werden, kann aber nicht! 10 Jan 2022 10:58 #49921

Das ist eigenartig. Phpass gehört zu Joomla, ist aber keine Eigenentwicklung, sondern wurde von Solar Design programmiert. Die Bibliothek ist in identischer Version sowohl bei Joomla 4, als auch bei Joomla 3 dabei. Ich kann mich dumpf an eine hitzige Diskussion erinnern, als das eingebaut werden sollte. War die Zeit so um 3.3 herum, als man sich von md5 Hashes verabschieden wollte.
Item, ich kann nicht sagen, wieso dein Joomla das Teil installieren möchte. Es gibt schliesslich keine XML Datei dazu. Auch die hohe ID von >10'000 lässt stutzig machen (bei mit hat die Bibliothek die ID 36). Hast du eine Erweiterung installiert, die die Datei mitbringt?
Joomla! 3: Professionelle Webentwicklung von David Jardin und Elisa Foltyn - das Standardwerk zu Joomla! 3
Wer nicht über den Anstand verfügt, ein kleines "Thänx" auszusprechen, muss sich nicht wundern, künftig ignoriert zu werden!
Kein Support via PM oder Mail. Entsprechende Anfragen werden ignoriert.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Seite:
  • 1