Willkommen, Gast
Angemeldet bleiben:

THEMA:

Erweiterungen trotz «J4» Markierung nicht kompatibel mit Joomla 4 21 Aug 2021 11:57 #49681

Ich bin jetzt dabei, meine Joomla 4 Testwebseite zu erweitern und sie auf Praxistauglichkeit zu überprüfen. Besonders interessiert mich, welche Erweiterungen mit Joomla 4 funktionieren und welche nicht. Ich mache die Erfahrung, dass man sich im Joomla Extensions Directory nicht auf die Markierung «J4» verlassen kann. Aktuell teste ich Kontaktformulare.

Obwohl angeblich kompatibel mit Joomla 4, funktionieren nach meinen Erfahrungen die folgenden Formular-Erweiterungen nicht:
  • Visforms
  • Convert Forms
Die Liste ist selbstverständlich nicht vollständig. Aktuell teste ich diese zwei Formular-Erweiterungen, die auf den ersten Blick zu funktionieren scheinen:
  • Balbooa Forms
  • Breezing Forms
Gruss
Christof

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Erweiterungen trotz «J4» Markierung nicht kompatibel mit Joomla 4 21 Aug 2021 14:57 #49683

Hoi Christof
bei meiner Testseite läuft Flexicontact 12.14 (www.lesarbresdesign.info/version-history/flexicontact) bereits ab ‎4.0.0-rc7-dev“ ‎4.0.0-rc7-dev.
(PHP 8.0.3 unter XAMPP)

Viele Güsse
Urs
Folgende Benutzer bedankten sich: crimle

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Erweiterungen trotz «J4» Markierung nicht kompatibel mit Joomla 4 21 Aug 2021 16:11 #49685

Ich habe Flexicontact ab sofort in meine Liste der zu testenden Erweiterungen aufgenommen. Funktioniert gut bis jetzt.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Erweiterungen trotz «J4» Markierung nicht kompatibel mit Joomla 4 23 Aug 2021 11:16 #49692

Stellungnahme der Firma Visforms:

«Die Entwicklung von Joomla 4 vom der ersten Alpha-Version bis zur stabilen Version, die nun seit ein paar Tagen verfügbar ist, hat sich ungefähr über 6 Jahre hin gezogen. Wir haben bereits sehr früh angefangen, Visforms für Joomla 4 zu adaptieren (vor ca 4 Jahren). Wir hatten laufffähgig Visforms Versionen für die Alpha-Version von Joomla 4 sowie die Beta 6.

In diesem Zusammenhang haben wir vor langer Zeit (bei der Joomla 4 Alpha Version) im JED die Compatibilität mit Joomla 4 (Alpha) angegeben, weil diese zum damaligen Zeitpunkt gegeben war.

Es konnte wohl niemand ahnen, dass ich der Entwicklungsprozess von Joomla 4 so lange hin ziehen würde und der Code bei jeder neuen Version so radikal geändert werden würde, dass jede Komponenten-Version praktisch nur auf genau einer Joomla 4 Version läuft.

Letztlich haben wir, wie wohl die meisten Komponenten-Entwickler, beschlossen zu warten, bis Joomla 4 tatsächlich als stabil Release ist und werden nun Visforms für diese Version kompatibel machen. Dies ist sicherlich noch ein paar Wochen Arbeit.»

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Erweiterungen trotz «J4» Markierung nicht kompatibel mit Joomla 4 27 Aug 2021 16:06 #49714

habe mir eine Testseite eingerichtet, geupdatet auf 3.10.2 danach auf 4.0.2
die Installation ging relativ glatt, wenn ich aber das Frontend aufrufe:

edit: es liegt am Template, denn wenn ich Cassiopeia nehme, funktioniert es ..... huch
mit anderen Worten, es wird wohl noch lange dauern, bis die namhaften Templatehersteller reagiert haben
und entsprechende Updates nachreichen ..... und natürlich auch alle Erweiterungen
Das wird eine grosse Hürde sein für alle Updates auf 4.0
p,s, Das Plugin "sigplus" funktioniert unter 4.0

 
Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Seite:
  • 1