Willkommen, Gast
Angemeldet bleiben:

THEMA:

Speicherung des Templates nicht mehr möglich 18 Sep 2015 19:03 #41581

Was brauchst du sonst noch für Angaben? Gerne kann ich dir auch einen Zugang machen, damit du mal reinschauen kammst.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Speicherung des Templates nicht mehr möglich 19 Sep 2015 07:10 #41584

Ich gehe heute in die Ferien und ich kann dir wirklich nicht weiterhelfen im Moment. Was du bisher verschwiegen hast:
Welche PHP Version läuft bei dir denn, und hast du auch beachtet, dass dein Server diese Minimalbedingungen erfüllen muss? Eigentlich müsstest du beim Upgraden auf fehlende Voraussetzungen aufmerksam gemacht werden, ich habe das aber noch nie gebraucht, und ich weiss daher nicht, ob das tatsächlich funktioniert.
Joomla! 3: Professionelle Webentwicklung von David Jardin und Elisa Foltyn - das Standardwerk zu Joomla! 3
Wer nicht über den Anstand verfügt, ein kleines "Thänx" auszusprechen, muss sich nicht wundern, künftig ignoriert zu werden!
Kein Support via PM oder Mail. Entsprechende Anfragen werden ignoriert.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Speicherung des Templates nicht mehr möglich 19 Sep 2015 07:39 #41585

Hi Annette

Öffne in Firefox die Fehlerkonsole (Extras > Entwicklerwerkzeuge). Lösche alle vorhandenen Einträge. Lade die Backend-Seite neu.Werden jetzt Fehler angezeigt?
InitCom: Webagentur für Webdesign // CMS Joomla! // PrestaShop

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Speicherung des Templates nicht mehr möglich 19 Sep 2015 08:56 #41587

Hi Patrick

Ich habe die Schritte ausgeführt. folgende Fehler werden angezeigt:

Diese Website verwendet ein SHA-1-Zertifikat; es wird empfohlen, Zertifikate mit Signaturalgorithmen zu verwenden, die stärkere Hashfunktionen verwenden als SHA-1.[Weitere Informationen] pull
Sending message that cannot be cloned. Are you trying to send an XPCOM object? LoginManagerContent.jsm:159:0
getAttributeNode() sollte nicht mehr verwendet werden. Verwenden Sie stattdessen getAttribute(). mootools-core.js:108:0
Leerer String an getElementById() übergeben. jquery.min.js:2:0
Leerer String an getElementById() übergeben. jquery.min.js:2:0
getAttributeNode() sollte nicht mehr verwendet werden. Verwenden Sie stattdessen getAttribute(). jquery-migrate.min.js:2:0
NS_ERROR_XPC_CANT_MODIFY_PROP_ON_WN: Cannot modify properties of a WrappedNative autocomplete.xml:933:0
Diese Website verwendet ein SHA-1-Zertifikat; es wird empfohlen, Zertifikate mit Signaturalgorithmen zu verwenden, die stärkere Hashfunktionen verwenden als SHA-1.[Weitere Informationen]

Sagt dir das etwas?

Komisch ist, dass es beim IE auch nicht geht...

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Speicherung des Templates nicht mehr möglich 20 Sep 2015 16:24 #41595

Hi Annette

Komisch ist, dass es beim IE auch nicht geht...

Nicht komisch, weil es hat nichts mit dem Browser zu tun. Und auch nichts mit dem Betriebssystem, wie du mir per PN geschrieben hast. Ich hab's noch mit MAC und Safari geprüft. Der Fehler wird im Backend vom Joomla produziert und ist Browser- und Betriebbssystem unabhängig.

Ich habe mir die eine Installation kurz angesehen. Du hast noch viele zusätzliche Erweiterungen installiert, von denen fast alle veraltet sind. Selbst wenn man das Template öffnet wird angezeigt, dass das Yoo-Template und das Warp-Framework aktualisiert werden sollten.

Das dürfte das Problem auslösen.

Lösung: Aktualisiere alle Erweiterungen. Nicht nur das Template und alle Komponenten, auch alle zusätzlich installieren Module und Plugins. Dann wirst du das Problem zu 99,99% los sein.


Als Grundsatz gilt: Es sollten unbedingt immer alle Erweiterungen aktuell gehalten werden, nicht nur das CMS Joomla.

Grüsse
Patrick
InitCom: Webagentur für Webdesign // CMS Joomla! // PrestaShop

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Speicherung des Templates nicht mehr möglich 20 Sep 2015 17:26 #41599

Das ist ja lustig: Am Anfang dieses Threads habe ich nach dem Template und nach 'exotischen' Erweiterungen gefragt,

Nein, nein - habe ich nicht war die Antwort.
Joomla! 3: Professionelle Webentwicklung von David Jardin und Elisa Foltyn - das Standardwerk zu Joomla! 3
Wer nicht über den Anstand verfügt, ein kleines "Thänx" auszusprechen, muss sich nicht wundern, künftig ignoriert zu werden!
Kein Support via PM oder Mail. Entsprechende Anfragen werden ignoriert.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Speicherung des Templates nicht mehr möglich 21 Sep 2015 09:42 #41603

Hi Patrick

Also, ich habe jetzt alle Erweiterungen aktualisiert und auch das Template aktualisiert. Leider habe ich das Problem noch immer. Es sind aber keine exotischen Erweiterungen, sonder nur AcyMailing, Akeeba Backup und JCE Editor. Alle anderen Erweiterungen sind Standardmässig installiert.

Was könnte ich noch machen?

Vielen Dank für deine Hilfe.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Speicherung des Templates nicht mehr möglich 21 Sep 2015 11:00 #41604

Hallo Annette

Was könnte ich noch machen?

Deinen Browser-Cache leeren. ;)

Bei mir funktionieren die Speichern-Buttons beim Template jetzt einwandfrei.

Grüsse
Patrick

PS: Widgetkit würde noch ein Update vertragen ;)
InitCom: Webagentur für Webdesign // CMS Joomla! // PrestaShop
Folgende Benutzer bedankten sich: annette

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Speicherung des Templates nicht mehr möglich 21 Sep 2015 15:34 #41609

Hallo Patrick

Ja logisch, danke! Jetzt funktioniert bei mir auch alles wieder.

Ganz, ganz herzlichen Dank für deine Hilfe!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Seite:
  • 1
  • 2