Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
  • Seite:
  • 1

THEMA: SIGE - Aufzählungszeichen vor Thumbnails

SIGE - Aufzählungszeichen vor Thumbnails 13 Nov 2019 21:02 #47190

Hallo zusammen

Ich hoffe wieder einmal auf einen guten Rat: Nach der Migration von J2.5 nach J3.9 musste ich eine neue Version der SIGE Simple Image Gallery Extended installieren. Seither werden aber leider vor den Thumbnails unerwünschte Aufzählungszeichen angezeigt (s. Bild) und alles Googlen bringt mich bei dem Problem nicht weiter.

Kennt sich jemand mit SIGE aus und hat mir einen guten Rat? Dass es irgendwo an der CSS des Templates liegen könnte, habe ich bereits herausgefunden. Das Template wiederum ist das selbe wie vor der Migration.

Vielen Dank im Voraus für Eure Hilfe!
Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von maria.

SIGE - Aufzählungszeichen vor Thumbnails 14 Nov 2019 07:48 #47191

Maria, gib mal einen Link auf deine migrierte Seite. Ich denke, das hat mit dem verwendeten li-Element zu tun. Müsste man sich aber im CSS ansehen können.
Joomla! 3: Professionelle Webentwicklung von David Jardin und Elisa Foltyn - das Standardwerk zu Joomla! 3
Wer nicht über den Anstand verfügt, ein kleines "Thänx" auszusprechen, muss sich nicht wundern, künftig ignoriert zu werden!
Kein Support via PM oder Mail. Entsprechende Anfragen werden ignoriert.
Folgende Benutzer bedankten sich: maria

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

SIGE - Aufzählungszeichen vor Thumbnails 14 Nov 2019 08:49 #47192

Das ist die vorläufige migrierte Seite: migration19.vonhaselberg.ch/ferienhunde/impressionen.html

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

SIGE - Aufzählungszeichen vor Thumbnails 14 Nov 2019 09:31 #47193

Füge der sige.css in der Zeile 35 folgendes hinzu:
Joomla! 3: Professionelle Webentwicklung von David Jardin und Elisa Foltyn - das Standardwerk zu Joomla! 3
Wer nicht über den Anstand verfügt, ein kleines "Thänx" auszusprechen, muss sich nicht wundern, künftig ignoriert zu werden!
Kein Support via PM oder Mail. Entsprechende Anfragen werden ignoriert.
Anhänge:
Folgende Benutzer bedankten sich: maria

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

SIGE - Aufzählungszeichen vor Thumbnails 14 Nov 2019 10:53 #47194

Hoi Chris

Zuerst einmal vielen Dank für deine Hilfe!
Leider kenne ich mich mit CSS nicht so gut aus und habe wohl prompt etwas falsch gemacht.

Die Zeile 35 habe ich folgendermassen abgeändert, ohne dass sich die Ansicht im Frontend veränderte:
.sige li{overflow: visible; padding: 0;background-image: none !important; }

Was habe ich falsch verstanden?

Ich habe jetzt noch kurz den SIGE-Code von der nicht-migrierten Seite geprüft. Dort sieht die betroffene Stelle so aus:
.sige li{margin: 0 !important; overflow: hidden !important; background-image: none !important; padding: 0 !important;}

Wenn ich dieses wiederum in die neue .css einfüge verändert sich ebenfalls nichts im Frontend.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von maria.

SIGE - Aufzählungszeichen vor Thumbnails 14 Nov 2019 11:37 #47195

Hast du den Cache gelöscht?
Ich sehe grad, bei mir funktioniert das aber, ich sehe keine Kreischen mehr.
Joomla! 3: Professionelle Webentwicklung von David Jardin und Elisa Foltyn - das Standardwerk zu Joomla! 3
Wer nicht über den Anstand verfügt, ein kleines "Thänx" auszusprechen, muss sich nicht wundern, künftig ignoriert zu werden!
Kein Support via PM oder Mail. Entsprechende Anfragen werden ignoriert.
Folgende Benutzer bedankten sich: maria

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

SIGE - Aufzählungszeichen vor Thumbnails 14 Nov 2019 15:05 #47196

So doof, das vergesse ich immer! Nun funktioniert alles bestens!

Vielen herzlichen Dank!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

SIGE - Aufzählungszeichen vor Thumbnails 14 Nov 2019 17:43 #47197

Ich sehe noch einen Fehler auf der Seite: Wenn du von der Startseite her auf Impressum / Disclaimer klickst, ändert sich die Adresse in der Liste zwar, das Impressum wird aber nicht geladen.
Ausweg: Aus dem Impressum einen Menüpunkt machen (den kannst du auf ausgeblendet stellen) und im Modul, wo das Impressum drinnen ist, den Link auf diesen Menüpunkt setzen. Dann geht es.
Zum Impressum generell: Ist halt nicht wirklich DSGVO-mässig. Aber das ist ein anderes Kapitel.
Joomla! 3: Professionelle Webentwicklung von David Jardin und Elisa Foltyn - das Standardwerk zu Joomla! 3
Wer nicht über den Anstand verfügt, ein kleines "Thänx" auszusprechen, muss sich nicht wundern, künftig ignoriert zu werden!
Kein Support via PM oder Mail. Entsprechende Anfragen werden ignoriert.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Seite:
  • 1