Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
  • Seite:
  • 1

THEMA: JCE Editor funktioniert nicht

JCE Editor funktioniert nicht 05 Okt 2019 11:59 #47106

Hallo Joomla Freunde,
habe jetzt sehr lange nach einer Lösung für meine Problem gegoogelt, leider ohne Erfolg. Vielleicht kann mir hier einer einen Tipp geben.

Mein Problem ist der JCE Editor: Sobald ich einen Text markiere verschwindet dieser, d.h er wird unsichtbar und kann somit nicht geändert werden,
Tiny läuft. Dies geschieht sowohl in einem neuen Modul (WYSIWYG) als auch im SP Page Builder auf

Das Originaltemplate: SP Page Builder 3.2.1 und Joomla 3.8.8 und das Update auf SP Page Builder V. 3.6.2 und Joomla 3.9.12
weisen den gleichen Fehler auf.

Kennt jemand das Problem oder hat einen Vorschlag um das in den Griff zu bekommen?

Vielen Dank vorab
Jurgen

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

JCE Editor funktioniert nicht 05 Okt 2019 12:18 #47107

Hoi Jurgen

Offenbar ist die textmarkierungsfarbe weiss. Du musst das in der css datei ändern.
Oder im jce Editor konfiguration dden Editorstil umstellen, damit es nicht die template css lädt.
Viele Grüsse

Adi Heutschi
www.adiheutschi.ch - webdesign - hosting - seo

Meine Dienste hier sind ehrenamtlich!
Umso mehr freue ich mich, wenn Du mir als Anerkennung eine positive Google Rezension hinterlassen würdest. Das kostet lediglich ein paar klicks... goo.gl/ZgD3jx VIELEN DANK!
Folgende Benutzer bedankten sich: bambam23

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

JCE Editor funktioniert nicht 05 Okt 2019 14:05 #47108

Joomla! 3: Professionelle Webentwicklung von David Jardin und Elisa Foltyn - das Standardwerk zu Joomla! 3
Wer nicht über den Anstand verfügt, ein kleines "Thänx" auszusprechen, muss sich nicht wundern, künftig ignoriert zu werden!
Kein Support via PM oder Mail. Entsprechende Anfragen werden ignoriert.
Folgende Benutzer bedankten sich: bambam23

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

JCE Editor funktioniert nicht 06 Okt 2019 17:31 #47112

Vielen Dank an Chris und Adi, genau das war mein Problem.
JCE umgestellt, läuft........ Manchmal sind es die kleinen Dinge die man übersieht.
Vielen Dank nochmals

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

JCE Editor funktioniert nicht 06 Okt 2019 19:18 #47113

Danke für die Rückmeldung.
Joomla! 3: Professionelle Webentwicklung von David Jardin und Elisa Foltyn - das Standardwerk zu Joomla! 3
Wer nicht über den Anstand verfügt, ein kleines "Thänx" auszusprechen, muss sich nicht wundern, künftig ignoriert zu werden!
Kein Support via PM oder Mail. Entsprechende Anfragen werden ignoriert.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Seite:
  • 1