Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
  • Seite:
  • 1

THEMA: Joomla 3.5.1 kompatibel mit MariaDB 10.0

Joomla 3.5.1 kompatibel mit MariaDB 10.0 25 Mai 2016 18:50 #42966

Hallo zusammen

Ist Joomla 3.5.1 kompatibel mit MariaDB 10.0?

In Kürze wird bei meinem Server ein Datenbank-Server Update stattfinden von MariaDB 5.5 auf 10.0, will nur sichergehen, dass die Websites weiterhin danach funktionieren.

Vielen Dank für Eure Rückmeldung.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Joomla 3.5.1 kompatibel mit MariaDB 10.0 26 Mai 2016 10:07 #42971

Gemäss diesem begeisterten Bericht sollte Maria db mit Joomla zusammen funzen, eine Gooogle Abfrage zeigt aber auch durchaus kritische Aussagen über mangelne Kompatibilität. Ich glaube, gelesen zu haben, dass man für maria den PDO db-Treiber nehmen sollte - mangels eigener erfahrungen kann ich das aber nicht bestätigen.
Folgende Benutzer bedankten sich: developics

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Joomla! 3: Professionelle Webentwicklung von David Jardin und Elisa Foltyn - das Standardwerk zu Joomla! 3
Wer nicht über den Anstand verfügt, ein kleines "Thänx" auszusprechen, muss sich nicht wundern, künftig ignoriert zu werden!
Kein Support via PM oder Mail. Entsprechende Anfragen werden ignoriert.

Joomla 3.5.1 kompatibel mit MariaDB 10.0 13 Dez 2016 08:25 #44001

Hallo zusammen - inzwischen steht auch bei meinem Provider ein Update zu Maria DB an - hat hier inzwischen jemand wertvolle Tipps?

Danke und schönen Tag
Brigitta

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Joomla 3.5.1 kompatibel mit MariaDB 10.0 13 Dez 2016 08:47 #44002

Ich habe eine Joomla-Webseite die mit folgender Datenbank einwandfrei funktioniert:

Server: Localhost via UNIX socket
Server-Typ: MariaDB
Server-Version: 5.5.50-MariaDB - MariaDB Server
Protokoll-Version: 10

Gruss
Christof
Folgende Benutzer bedankten sich: Brigitta

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Joomla 3.5.1 kompatibel mit MariaDB 10.0 13 Dez 2016 08:53 #44003

Danke - und ein Updatet - funktioniert problemlos bzw. was muss allenfalls in der config angepasst werden ???

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Joomla 3.5.1 kompatibel mit MariaDB 10.0 13 Dez 2016 09:07 #44005

Nein, ich habe gar nichts anpassen müssen. Der Provider hat eines Nachts umgestellt, mein Joomla hat nichts davon bemerkt.
Folgende Benutzer bedankten sich: Brigitta

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Joomla 3.5.1 kompatibel mit MariaDB 10.0 14 Dez 2016 11:59 #44010

kann ich bestätigen, auch beim Provider METANET läuft das problemlos ...
Stefan

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Joomla 3.5.1 kompatibel mit MariaDB 10.0 03 Jan 2017 08:25 #44104

Guten Morgen und ein gutes neues Jahr allerseits!

Inzwischen kann ich bestätigen, dass die "Maria"-DB keine Probleme macht. Wurde gestern seitens meinem Provider installiert.
Und falls es irgendjemanden interessiert, auch moodle läuft bis jetzt problemlos 8)

Schöne Woche
Brigitta

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Joomla 3.5.1 kompatibel mit MariaDB 10.0 03 Jan 2017 11:04 #44108

MariaDB ging überigens aus MySQL empor, ist also ein Abkömling/Fork davon. Deshalb auch (noch) kompatibel zu MySQL.

Geschaffen überigens vom (Haupt-)Entwickler von MySQL selbst. Und in den Namen sind auch die Namen seiner zwei Töchter verewigt:
Maria und My. ;)

de.wikipedia.org/wiki/MariaDB

Au allne es guet's Nöis
Roger

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Man soll das Kind ins Korn werfen solange es noch heiss ist, auch wenn das der eine Tropfen ist, der dem Fass die Krone ins Gesicht schlägt...

Joomla 3.5.1 kompatibel mit MariaDB 10.0 06 Jan 2017 08:26 #44116

Danke funktioniert problemlos bzw. was muss allenfalls in der config angepasst werden ???

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Updatet
  • Seite:
  • 1