Titel in Tempates

  • igonasu
  • Autor
  • Besucher
  • Besucher

Titel in Tempates wurde erstellt von igonasu

HI
In allen Templates, die ich probiert habe, steht im Mittelbereich als Titel "Willkommen zu Startseite"!
Ich weiss nun nicht mehr, wo ich diesen Text ersetzen oder ausblenden kann.
zu sehen auf --ALTER LINK WURDE ENTFERNT-- Hat jemand ein tip, wie ich diesen Text bearbeiten kann?
Danke im voraus!
igonasu
25 Nov 2010 16:55 #27534

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Beiträge: 33
  • Dank erhalten: 0

hagu81 antwortete auf Re: Titel in Tempates

Hallo Igonasu

Dabei handelt es sich um einen "Seitentitel", den du ändern oder ausschalten kannst.

Gehe dazu auf "Menüs" -> "Main Menu" und wähle da den Menüpunkt "Home" aus.
Rechts unten hast du nun "Systemparameter", die du verändern kannst. Dort kannst du den Text ändern, oder ganz enifach bei "Seitentitel Anzeigen" auf Nein stellen.

Ich hoffe es hat geklappt.
Webhosting Pakete vergleichen: Webhosting Vergleich
Website erstellen lassen www.gregorvogel.ch/website-erstellen-lassen
Willst Du dir ein neues Laptop kaufen?
25 Nov 2010 17:15 #27535

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • igonasu
  • Autor
  • Besucher
  • Besucher

igonasu antwortete auf Re: Titel in Tempates

Danke für Deine Antwort!
Nein leider hat es nicht geklappt! Das ist die Startseite aber der Titel ist "Wilkommen auf --ALTER LINK WURDE ENTFERNT-- " und nicht "Willkommen auf der Startseite". Ich habe in den Einstellungen dieses pages alles was irgendwie mit Titel und anzeigen deaktiviert.
Ich suche weiter und wird die Lösung in diesen Ordner schreiben, damit er abgeschlossen werden kann
26 Nov 2010 15:46 #27556

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Beiträge: 1682
  • Dank erhalten: 24

jimbo antwortete auf Re: Titel in Tempates

Wenn ich Deinen oben geposteten Link ansehe, dann steht da eindeutig "Willkommen auf der Startseite" und ebenfalls eindeutig ist das der Text der im Menülink (mit dem gelben Stern) > Parameter > Systemparameter > Seitentitel [ ... ] steht...
Gruss Dany (Jimbo)
Kein Support per PN.
26 Nov 2010 18:30 #27560

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Beiträge: 191
  • Dank erhalten: 0
da es ein div.componentheading ist, muss es das oben angesprochene aus dem Menupunkt -> Systemparameter -> Seitentitel sein, einfach auf NEIN umstellen.
Sehr sicheres Webhosting speziell für Joomla, ab CHF 7.90
Super Affiliate Bonus, 30.- / 60.- / 90.- und mehr pro Vermittlung. Zitrox GmbH
29 Nov 2010 10:25 #27587

Bitte Anmelden oder Registrieren um der Konversation beizutreten.