Willkommen, Gast
Angemeldet bleiben:

THEMA:

AllVideos - Film wird nicht abgepielt 25 Mär 2015 11:45 #40500

  • Eternity_Ws Avatar Autor
  • Eternity_W
Hallo zusammen

Ich möchte gerne in meiner Seite (Joomla 2.5 responsiv) ein Video einbinden. Dafür habe ich AllVidoes als Plugin installiert und auch schon aktiviert.

- Als Pfad habe ich beim Plugin "images/videos" eingestellt;
- das Video habe ich auf der Seite mit {mp4}cda{/mp4} eingebunden.

Nur leider bekomme ich beim Abspielen auf der Seite die Meldung (innerhalb des Players) dieMeldung welche im Anhang sichtbar ist. Woran kann das liegen?

Die Datei ist 8.5MB gross und eben als mp4 gespeichert.

Danke für eure Hilfe
Gruss Gabriela

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

AllVideos - Film wird nicht abgepielt 25 Mär 2015 14:06 #40502

Hallo Gabriela
ich sehe keinen Anhang. Was ist die Fehlermeldung ?

ist der Dateiname auch: cda.mp4 ?

Grüsse, Pascale
Joomla! Webdesign: www.your-webdesign.ch

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

AllVideos - Film wird nicht abgepielt 25 Mär 2015 14:13 #40503

  • Eternity_Ws Avatar Autor
  • Eternity_W
Ui hat es den nicht mit hochgeladen...

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

AllVideos - Film wird nicht abgepielt 25 Mär 2015 14:15 #40504

  • Eternity_Ws Avatar Autor
  • Eternity_W
ok es scheint, dass es die Datei nicht mit sendet... was nun?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

AllVideos - Film wird nicht abgepielt 25 Mär 2015 14:16 #40505

schreib doch die Fehlermeldung ab
Joomla! Webdesign: www.your-webdesign.ch

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

AllVideos - Film wird nicht abgepielt 25 Mär 2015 14:51 #40506

  • Eternity_Ws Avatar Autor
  • Eternity_W
Error loading media!
File could not be played

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

AllVideos - Film wird nicht abgepielt 25 Mär 2015 16:32 #40508

ich würde folgendes checken:

- ist das File mit dem Namen cda.mp4 im Order /images/videos
- wie sieht im Artikel der Code in HTML aus. Einige Editoren verändern die Schreibweise beim Speichern des Artikels
- geht es mit einem kleinen .mp3 oder .flv Video?
- geht es mit einem Youtube Video?

weiter weiss ich auch nicht ...

lg, Pascale
Joomla! Webdesign: www.your-webdesign.ch

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Seite:
  • 1