Willkommen, Gast
Angemeldet bleiben:

THEMA:

Sige Photo Gallery 17 Dez 2012 00:20 #35710

  • nicky1996s Avatar Autor
  • nicky1996
Hallo Zusammen
Habe auf meiner Homepage die Sige Gallery eingerichtet, leider funktioniert sie nicht. Habe folgende Fehlermeldung:
Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator, Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein! and inform them of the time the error occurred, and anything you might have done that may have caused the error.
More information about this error may be available in the server error log.
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
________________________________________
Apache/2.2.22 (Unix) mod_ssl/2.2.22 OpenSSL/0.9.8e-fips-rhel5 mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 Server at gestaltung.ch Port 80

Auf meinem Rechner Zuhause funktioniert die Sige Photo Gallery einwandfrei. Kann mir jemand sagen was ich auf dem Server falsch mache.
Gruss Nicky1996

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Sige Photo Gallery 17 Dez 2012 07:05 #35712

Internal Server Error entspricht einem Error500, was leider nicht sehr aussagekräftig ist, dass kann alles Mögliche sein. Kannst Du etwas näher/genauer Beschreiben wann/wo das Problem auftritt?
Gruss Dany (Jimbo)
Kein Support per PN.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Sige Photo Gallery 17 Dez 2012 09:15 #35713

Hi Nicky
Beim Entwickler steht was:
joomla-extensions.kubik-rubik.de/de/sige...lery-extended#zusatz

Grüsse Pascale

----
Exkurs: Interner Fehler 500 bei sehr vielen Bildern

Sind sehr viele Bilder vorhanden (so ab 60 aufwärts), dann kann es aufgrund von Beschränkungen des Hosters oder Überlast zu einem internen Fehler beim Generieren der Vorschaubilder kommen. Dieses Problem kann man seit der Version 1.5-4 sehr einfach umgehen. Die Option "Anzahl der angezeigten Bilder limitieren?" sollte aktiviert und die Anzahl der Bilder auf etwa 30 gestellt werden. Beim ersten Aufrufen der Seite werden dementsprechend nur 30 Vorschaubilder generiert. Nun muss die Anzahl der angezeigten Bilder erhöht werden, zum Beispiel auf 60. Bereits erstellte Thumbnails werden nicht neu generiert (Option "Zusatz: Thumbnails überschreiben?" muss deaktiviert sein!), es werden nur die neuen 30 Bilder verarbeitet. Das wird solange durchgeführt, bis alle Thumbnails erstellt wurden. Anschließend kann die Limit-Option wieder deaktiviert werden.

Eine einfache Lösung ist auch, bei einem internen Fehler die Seite mit F5 neu zu laden. Dann werden die Thumbnails beim nächsten Bild generiert, bei dem der Abbruch stattfand. Jedoch ist die erste Methode zu empfehlen!
Joomla! Webdesign: www.your-webdesign.ch

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Sige Photo Gallery 17 Dez 2012 14:06 #35716

  • nicky1996s Avatar Autor
  • nicky1996
Hallo
Leider konnte ich das Problem noch nicht lösen. Wie gehe ich vor: Ich erstelle im Joomla einen neuen Beitrag und betätige im Editor JCE den Sige Button. Danach erscheint die Fehlermeldung.Es handelt sich um 12 Bilder in der Grösse 800Px.
Gruss Nicky1996

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Sige Photo Gallery 19 Dez 2012 17:50 #35723

Ein Server Error kann darauf hindeuten, dass du zuwenig Ressourcen kriegst. Probiers halt mal mit weniger oder kleineren Bildern.
Joomla! 3: Professionelle Webentwicklung von David Jardin und Elisa Foltyn - das Standardwerk zu Joomla! 3
Wer nicht über den Anstand verfügt, ein kleines "Thänx" auszusprechen, muss sich nicht wundern, künftig ignoriert zu werden!
Kein Support via PM oder Mail. Entsprechende Anfragen werden ignoriert.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Seite:
  • 1